Strange filling behavior on oak

Hey, I have notived a strange filling behavior using oak. I have not really noticed this on a different material yet.
So when I fill a shape, I get these little “lines” in the filling:

But only on the side where the laser starts. So when I use “uni-directional” filling, the line appears only on the side where the laser starts firing:

Any suggestions / ideas on how I can get rid of this? I does not look so good and since it only occurs on the starting side, there might be a setting to avoid this… ideas?
Thanks for the help!

EDIT: This appears at all speeds but in slightly different ways (the line is a bit wider / smaller…) also at all power settings and intervals

I got no idea, was thinking about it for the last few days… the only constant value that comes to my mind is the supporting pressure air… strange theory. If the air kicks in a short moment after the laser starts firing, maybe it makes this line. If I look at the lower rim of the square at pic 2 i see a similar structure from the smoke. Maybe it’s a oak unique thing, from the resin or whatever.
On the other hand… why should it. You may turn it off for a test, but I’m not sure if that’s a good idea. Or if I’m totally wrong. Stop laughing! :smile:

Does this only happen with oak? If you draw a series of lines (fake engraving) does it do the same thing?
the fact the uni directional removes one of the lines. makes me think its somthing to do with the rastering and changing direction.
Normally you would get darker edges if it is a problem with speed and changing directions.

What does it look like with a none square shape?
What if you use more power? more or less speed?

Is your compressor on all the time? For the cutting job or is it turning off and on with the laser enable. (It is an option in the settings) perhaps @Tvisvarson is on to somthing :face_with_monocle:

Hey! Thanks there might be something to it! Can you maybe tell me where to find these settings? I can only find the setting for general using air assist or not, but no settings for controlling it…

EDIT: It should be in the RuiDa Controller settings, right? I will check this, as soon as I am back at the shop :slight_smile:

@FabCreator
Changing the power or speed has only a slight impact. Of course: the less power the less the line is visible.
With a non square shape, the line occures in the same way (like a double line inside the shape)
With Oak the line more visible, but this also happens when using different wood
I have to test the “fake engraving” but I am not sure if you would see it as the “line” is more an area with a little less laser power… this is maye how to describe it the best.

Thanks

So I checked the settings today… but there is no such option. Like turning the air assist on for the job. @FabCreator can you help me out here? Where do I find these settings??

In the engraving settings: Are these values correct? Maybe this line occurse due to a wrong acceleration or something? Any thoughts on the parameter values here?

UDATE: I manually attached a compressor to be sure the air assist is always on… but the result is the same. Therfore: air assist is not the problem.

I thought the laser might have for some reasons less power after a few milliseconds after the start… like a dipp in power, so the material “sees” less power. But no idea how to resolve this…
Any other ideas / options I can try? Because thie line is really annoying! And it looks terrible on the laser job…

Thanks for any help here!

No all settings are visible in lightburn.
https://www.fabcreator.com/downloads Here you can download RD works.
Under user settings you can see a selection of options for air assist. On off On with laser.

Can you share some photos of this on like MDF and Plywood?

Ah okay. No I see the setting… is set to “processing blow”. So this is also fine…

As I am not using MDF for any jobs I can’t tell. Is did two examples on two different plywoods. It does look indeed different but still does not look like a smooth or equally same lasered surface. Again, I used for this uni-direction engraving.

If you make bigger or smaller squares does the effected line change in size? or distance from the edge?
Can you engrave a grid of squares, so it does them all at once.
Then we can be sure if the issue is when the head changes direction or if its when the laser turns on.
image

What are the engraving setting you are using? Can you send a screen shot from LightBurn?

The size does not matter… the distance from the edge is always the same and “follows” the edge.
I did 3 squares at once in bi-directional mode. They look like before. So the change in direction isn’t the problem…
The result:

And the settings

Any further ideas? I also tried RDWorks to laser the 3 squares, but it was the same result. So Lightburn is not the problem here…
Can someone also try to replicate my problem? Maybe also by using oak?

Thanks for any help here!!