Interlocks Open with lid closed

Got a problem with my FabCore. The interlocks won’t engage as I close the lid, which means I can’t really do anything. I’ve not had an issue with that before, except when I closed the lid really carefully.

One of the magnets looks like its maybe 4 mm away from the sensor, and the other 2 mm.

Any ideas on what I can do?

The distances between magnets and sensors seem to be the same on my FabCore.
When I switch my FabCore on and open and close the lid for the first time, it never registers, I always have to open and close the lid a second time, from then on it works as intended until the next “boot cycle”.
Did you try to trigger the sensors with two magnets when the lid is open? If that is working, and it’s a problem of the distance between magnet and sensor being too big, you could try to loosen the screws of the sensors a bit and put something flat behind it before fastening the screws.

FabCores, (and all new machines) conduct a start up test.
This means when you first power on your machine you will need to open and close the door.
This allows the controller inside the machine verify the interlocks are functioning and have not been defeated by a previous user.

You may need to wait a moment for the controller to boot. Normally when the machine has homed is enough time. After which open and close the door and they will turn green :slight_smile:

Also remember the chiller is interlocked too. So if you turn your chiller off or its not on when you power on the machine your interlocks will never go ‘green’.

If you turn your chiller off but not the FabCore and come back to turn the chiller on you will need to open and close the door again so it can check everything is working again.

@imp can you check its not related to the chiller being turn on and off?
Can you send an email with photos to

Ideally you should not be extending the interlocks as then they may not be cutting off when they are supposed to :wink:
There is a little play in the positioning and the strength of the magnets can vary slightly so maybe loosen them a little push them towards each other and tighten again.

Well, it works now =)
I moved one of the magnets slightly, but I won’t say that’s what solved whatever the problem was.

1 Like