Filling - Strange laser cuts during travel

Hi there,

I am trying to get a Mk4 fabkit back up and running and I am experiencing some strange effects during engraving (equipped with smoothieboard and laserburn). During filling engraving, I notice that the laser is cutting/engraving during travel steps. As an example, I took a template for correcting for the scanning offset adjustment (smoothieboard runs on max 100 mm/s raster engraving, so I adjusted the speeds accordingly, laser power on 1% for all speeds).

As you can see in the image, the travel speeds are barely visible. Although the higher speeds have a more shallow engraving, the effect is similar for all traveling speeds.

What could be a possible explanation for this? Is this a software/setting related issue or could the control of the laser tube or the laser tube itself be the problem here?

Thank you for any feedback on this!

Best,

Bjorn

You may need to adjust your min power in the config file on the smoothieboard.
Its normally 0.07 but sometimes it needs to be a little higher or lower.
The smoothie is able to adjust 0-100% between two values set in the config, so essentially 0% can still mean some laser fire.

Hi, thanks for your feedback!

I did another test with the minimum laser power un 0% and indeed, the laser is always providing some laser power, also during travel steps:

The written percentages are the power settings of the laser and I increased the overscanning percentage from 2.5 to 12.5%. I guess it will be very hard to make sure there is 0 engraving where the laser shouldn’t be active.

Increasing the raster engraving speed by a Ruida controller will be a big help here. Does the Ruide controller also have advantages with respect to the minimum laser output (during travle steps) as well?

Thank you!

Kind regards,

Bjorn

Do you also ask these questions in the Lightburn Forum? They are a great help.

As Bonne said, modify your Smoothie settings file (this is NOT something you can set in Lightburn, it has to be done on the Smoothie!!!) and decrease the standby power value. The standby power (or min power) is the amount of PWM power to feed to the laser PSU to have the laser system stay active, but not actually generate a laser beam. The value varies per tube.

If it is too high, it will cut even when just moving
If it is too low, the tube will take longer to start generating the laser, and the cut may be off (“late”)

When my previous tube broke due to frost, I had to dial that value way down for the new tube!

1 Like