Engraving toolpaths between objects - How to prevent?

Hi there,

I am a new user of a (2nd handed) MK4 machine and I am trying to get it up and running to its full potential. After cleaning and replacing some parts, the laser path and laser tube seem to be in good order.

To test the engraving capabilities of the machine, I used an engraving template, which I adjusted to realistic speed and power settings (speed 20 to 100 mm/s and power 0.2 to 1%), see the picture I added to this post.

Two interesting things are occurring: 1) the toolpaths between objects within the same layer are burned in the wood and 2) the edges of the engraved circles are deeper with respect to the inside.

I started to look for a solution for the toolpaths and I found the following post:

Here, they suggest to change with the “S-value Max” under “Device settings” to the correct value, which is the spindle speed setting which controls the PWM power output to the laser. However, this setting is probably fixed in lightburn for Fabkit, since it doesn’t show up in the menu (if I change the device to GRBL, than the value does pup up in device settings).

Therefore, I need to find another solution to fix it, but I cannot find a solution for this so far.
Can anyone provide me with some advice on this? I would really appreciate the help!

Thank you!


this is the same problem as i mentioned in the other post.
Lightburn would seem not to disable the laser for Gcode machines.
So then you need to adjust the min power in the firmware so 0 means no laser fire :slight_smile:

the edges of the engraves will be darker becasue smoothie does not have an inherent over scan like the Ruida controllers do.
So basically the laser power can only go so low in comparison to the speed of the machine to try and match the power/mm.
Lightburn does let you add an artificial over scan which should help remove the darker edges by providing space for the laser to change direction with the laser off :slight_smile: